Membagi Jalur Koneksi Game Tiap Client

Pertama kita buat marking perclientnya agar mudah di identifikasi :

/ip firewall mangle add src-address=192.168.0.1 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.2 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.3 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.4 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.5 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.6 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.7 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.8 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.9 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.10 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.0.11 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.12 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.13 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.14 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.15 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.16 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.17 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.18 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.19 action=mark-routing new-routing-mark=net2 chain=prerouting
/ip firewall mangle add src-address=192.168.0.20 action=mark-routing new-routing-mark=net2 chain=prerouting

Marking pula koneksi browsing :

/ip firewall mangle
add action=mark-routing chain=prerouting comment="" disabled=no dst-port=80 \
new-routing-mark=80-thok passthrough=yes protocol=tcp

Kemudian untuk Routing Default dan Routing marking browsing harus lewat modem A

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.88.1 \
routing-mark=80-thok scope=30 target-scope=10

Tentukan Routing Tabel Untuk Client 1 – 10

/ip route
add comment="RF EU" disabled=no distance=1 dst-address=46.189.117.0/24 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="Dragon nest indo" disabled=no distance=1 dst-address=\
49.50.4.0/24 gateway=192.168.100.1 routing-mark=net1 scope=30 \
target-scope=10
add comment="seal online" disabled=no distance=1 dst-address=74.125.135.0/24 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="Mercenary OPS" disabled=no distance=1 dst-address=\
103.14.108.0/24 gateway=192.168.100.1 routing-mark=net1 scope=30 \
target-scope=10
add comment=MOP disabled=no distance=1 dst-address=103.14.108.0/25 gateway=\
192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="dota 2" disabled=no distance=1 dst-address=103.28.54.0/28 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="dota 2" disabled=no distance=1 dst-address=103.28.55.0/28 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=EDOnline disabled=no distance=1 dst-address=111.67.220.0/22 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="emil chronicle" disabled=no distance=1 dst-address=116.0.0.0/21 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=angellove disabled=no distance=1 dst-address=116.212.96.0/23 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=fastblack disabled=no distance=1 dst-address=117.102.224.0/19 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="s4 league" disabled=no distance=1 dst-address=118.98.30.0/24 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="ran online" disabled=no distance=1 dst-address=119.160.200.0/21 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=silkroad disabled=no distance=1 dst-address=121.128.132.0/22 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="s4 online" disabled=no distance=1 dst-address=122.102.48.0/22 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=ayodance disabled=no distance=1 dst-address=122.102.48.0/26 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="ayo dance" disabled=no distance=1 dst-address=122.102.49.0/26 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=indogamers disabled=no distance=1 dst-address=122.144.0.0/21 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="on air" disabled=no distance=1 dst-address=124.81.0.0/16 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="WoW molten" disabled=no distance=1 dst-address=159.253.141.0/28 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="s4 online" disabled=no distance=1 dst-address=172.16.100.0/22 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="dota puplic" disabled=no distance=1 dst-address=175.103.60.0/22 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="pandora saga" disabled=no distance=1 dst-address=202.10.62.0/23 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.43.160.0/21 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="RO 1" disabled=no distance=1 dst-address=202.43.167.0/24 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.43.168.0/22 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="drift city" disabled=no distance=1 dst-address=202.78.192.0/21 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.93.16.0/20 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.138.240.0/21 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="rose online" disabled=no distance=1 dst-address=202.149.64.0/21 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="dota nusa" disabled=no distance=1 dst-address=202.162.207.0/24 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=gemscool disabled=no distance=1 dst-address=202.169.32.0/19 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=gemscool disabled=no distance=1 dst-address=203.89.146.0/23 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="lost saga" disabled=no distance=1 dst-address=203.89.147.0/24 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment=HON disabled=no distance=1 dst-address=203.117.158.0/24 gateway=\
192.168.100.1 routing-mark=net1 scope=30 target-scope=10
add comment="hello kitty online" disabled=no distance=1 dst-address=\
203.153.60.0/22 gateway=192.168.100.1 routing-mark=net1 scope=30 \
target-scope=10
add comment=RF-Just disabled=no distance=1 dst-address=217.20.175.0/24 \
gateway=192.168.100.1 routing-mark=net1 scope=30 target-scope=10

Tentukan Routing Tabel Untuk Client 11 – 20

/ip route
add check-gateway=ping comment="RF EU" disabled=no distance=1 dst-address=\
46.189.117.0/24 gateway=192.168.1.1 routing-mark=net2 scope=30 \
target-scope=10
add comment="dragon nest ind" disabled=no distance=1 dst-address=49.50.4.0/22 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add check-gateway=ping comment="seal online" disabled=no distance=1 \
dst-address=74.125.135.0/24 gateway=192.168.1.1 routing-mark=net2 scope=\
30 target-scope=10
add comment=MOPS disabled=no distance=1 dst-address=103.14.0.108/32 gateway=\
192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="Mercenary OPS" disabled=no distance=1 dst-address=\
103.14.108.0/24 gateway=192.168.1.1 routing-mark=net2 scope=30 \
target-scope=10
add comment="dota 2" disabled=no distance=1 dst-address=103.28.54.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="dota 2" disabled=no distance=1 dst-address=103.28.55.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=EDOnline disabled=no distance=1 dst-address=111.67.220.0/22 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="emil chronicle" disabled=no distance=1 dst-address=116.0.0.0/21 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=angellove disabled=no distance=1 dst-address=116.212.96.0/23 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=fastblack disabled=no distance=1 dst-address=117.102.224.0/19 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="RO 2" disabled=no distance=1 dst-address=118.98.30.0/24 gateway=\
192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="ran online" disabled=no distance=1 dst-address=119.160.200.0/21 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=silkroad disabled=no distance=1 dst-address=121.128.132.0/22 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=ayodance disabled=no distance=1 dst-address=122.102.48.0/22 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=ayodance disabled=no distance=1 dst-address=122.102.49.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=ayodance disabled=no distance=1 dst-address=122.102.52.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=indogamers disabled=no distance=1 dst-address=122.144.0.0/21 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="on air" disabled=no distance=1 dst-address=124.81.0.0/16 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="WoW molten" disabled=no distance=1 dst-address=159.253.141.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add check-gateway=ping comment="s4 online" disabled=no distance=1 \
dst-address=172.16.100.0/22 gateway=192.168.1.1 routing-mark=net2 scope=\
30 target-scope=10
add comment="dota puplic" disabled=no distance=1 dst-address=175.103.60.0/22 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="pandora saga" disabled=no distance=1 dst-address=202.10.62.0/23 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.43.160.0/21 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="RO 1" disabled=no distance=1 dst-address=202.43.167.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.43.168.0/22 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="drift city" disabled=no distance=1 dst-address=202.78.192.0/21 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.93.16.0/20 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=lytogame disabled=no distance=1 dst-address=202.138.240.0/21 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="rose online" disabled=no distance=1 dst-address=202.149.64.0/21 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="dota nusa" disabled=no distance=1 dst-address=202.162.207.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=gemscool disabled=no distance=1 dst-address=202.169.32.0/19 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=gemscool disabled=no distance=1 dst-address=203.89.146.0/23 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="lost saga" disabled=no distance=1 dst-address=203.89.147.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment=HON disabled=no distance=1 dst-address=203.117.158.0/24 gateway=\
192.168.1.1 routing-mark=net2 scope=30 target-scope=10
add comment="hello kitty online" disabled=no distance=1 dst-address=\
203.153.60.0/22 gateway=192.168.1.1 routing-mark=net2 scope=30 \
target-scope=10
add comment=RF-Just disabled=no distance=1 dst-address=217.20.175.0/24 \
gateway=192.168.1.1 routing-mark=net2 scope=30 target-scope=10